Nintendo 3ds system has been updated to v4.3.0-10. Maybe you are confused about whether this newest 3ds system will block flashcarts.

Well, let’s take a look at the working cardsĀ  list:

Ace3DS PLUS (Ace3ds.com)

Supercard dstwo (supercard.sc)

R4i gold 3ds (R4ids.cn)

Ace3DS PLUS can support the 3ds v4.3.0-10 directly, no need of patch to do some updating.

Supercard dstwo firmware v1.17 has been released to support the latest 3ds v4.3.0-10, download it from official site to do updating please.

The 3DS patch of R4i gold 3ds from r4ids.cn team has been released, This patch is for R4i Gold 3DS only.Just download this Patch for R4i gold 3ds card and update your flashcard.After updating, R4i gold 3DS can support 3DS V4.3.0-10 and NDSi V1.4.4.

Other flashcards, such as acekard 2i and r4i-sdhc 3ds, card onwers had better not update your card until the updating patch released.

 

 

Post to Twitter

Related Posts: