Generally Description

As we all know, R4i gold 3ds is a very popular card from r4isd.cn, it has great compatibility, and works on all version,

such as 3DSLL(XL)/3DS/DSILL(XL)/DSI/DSL/DS. Till now, it can support 3ds v4.5 and dsi v1.45.

You can buy r4i gold 3ds from here, no need to update by yourself.

But some of the flashcarts owners may concerned about how to update their old r4i gold to support latest version.

How to update your r4i gold to support 3ds v4.5 and dsi v1.45?

Yeah, r4ids.cn team has released the 3DS V4.5.0-10 & DSi V1.45 patch on Jan 6th, this patch is only for the revision (C, A, 9) 3DS cards.

You need a DSL console or DSi( lower than v1.45). Just try the following method:

1.Download the latest WOOD R4 firmware from ftp://r4idsdown:r4idsdown@soft.r4ids.cn/Wood_R4iGold_V1.56.rar
and unzip it, put the file “__rpg” and “_DS_MENU.DAT” into the root of your SD card;

2.Then download the latest patch: ftp://r4idsdown:r4idsdown@soft.r4ids.cn/R4iGold_3DS45_NDSi145_Patch.rar
Unzip it, you will get two patch, if you use DSL, just copy the patch file “R4iGold_3DS44_Patch_NDSL.nds” to the root of your SD card;
(If you use DSi, put the related patch “R4iGold_3DS45_NDSi145_Patcha_NDSi.nds” into the root of your SD card,

3.Insert your r4i gold 3ds and SD card into your DSL console.Just power your NDSL on and boot up R4iGold_3DS44_Patch_NDSL.nds

4.Complete the updating at the prompt.After updating, you may need to unplug the card, then insert it again.After completing, your card can work on 3ds v4.5 and dsi v1.45.

Another new patch(Just for R4i Gold 3DS revision <6,7,8,9,A,C> cards) is available now.

If yours is the old revision cards, yeah, no need to worry either.

Their team just worked out the new patch for DSi/XL V1.45, which is available for those R4i Gold 3DS revision (6,7,8,9,A,C) cards.

They will still work on 3ds v4.5 patch for few old revision ones.

 

 

Post to Twitter

Related Posts: